Completed
Scheduled updates and stop start of Ireland server

Starts
July 30, 2021 at 6:00:00 PM GMT+0
Status
Resolved after 3 days
Affects
Inform
Inform Admin
  • Completed
    August 02, 2021 at 8:02:15 AM GMT+0

    Maintenance has completed successfully.

  • In progress
    July 30, 2021 at 6:08:17 PM GMT+0

    Maintenance is now in progress.

  • Planned
    July 30, 2021 at 6:00:00 PM GMT+0

    We are planning for a scheduled maintenance during this time.