EIDO Systems International - Index failures on Inform Admin – Incident details

Index failures on Inform Admin

Resolved
Partial outage
Started over 3 years agoLasted about 3 hours

Affected

Inform

Partial outage from 9:59 PM to 12:48 AM

Inform Admin

Partial outage from 9:59 PM to 12:48 AM

Updates
  • Resolved
    Resolved

    Test replication successful

  • Monitoring
    Monitoring

    Deep reindex has completed and we're running a test replication to confirm the issue has been resolved

  • Investigating
    Investigating

    We are currently investigating this incident, which is related to the previous incident flagged by the automated checks.