Completed
Emergency repair of the database

Starts
March 17, 2022 at 2:00:00 PM GMT+0
Status
Resolved after about 1 hour
Affects
Inform
Inform Admin
  • Completed
    March 17, 2022 at 3:00:00 PM GMT+0

    Maintenance has completed successfully

  • In progress
    March 17, 2022 at 2:00:01 PM GMT+0

    Maintenance is now in progress

  • Planned
    March 17, 2022 at 2:00:00 PM GMT+0

    Database corruption is causing issues and a rebuild is required.