Scheduled updates and stop start of Ireland server

Completed
Scheduled for March 18, 2022 at 6:00:00 PM – 8:00:00 PM

Affected

Inform
Inform Admin
Updates
  • Update
    March 18, 2022 at 8:00:00 PM
    Completed
    March 18, 2022 at 8:00:00 PM

    Maintenance has completed successfully

  • Completed
    March 18, 2022 at 8:00:00 PM
    Completed
    March 18, 2022 at 8:00:00 PM

    Maintenance has completed successfully

  • In progress
    March 18, 2022 at 6:00:01 PM
    In progress
    March 18, 2022 at 6:00:01 PM

    Maintenance is now in progress

  • Planned
    March 18, 2022 at 6:00:00 PM
    Planned
    March 18, 2022 at 6:00:00 PM

    Scheduled weekly maintenance of the Ireland server, also performing a database rebuild to resolve corruption issues.