Final backup of the content ahead of the Craft migration
Scheduled for August 23, 2022 at 10:30:00 AM – 11:30:00 AM
Affects
Inform
Under maintenance from 10:30 AM to 11:30 AM
Inform Admin
Under maintenance from 10:30 AM to 11:30 AM
Completed
August 23, 2022 at 11:30:00 AMCompleted
August 23, 2022 at 11:30:00 AMMaintenance has completed successfully
In progress
August 23, 2022 at 10:30:01 AMIn progress
August 23, 2022 at 10:30:01 AMMaintenance is now in progress
Planned
August 23, 2022 at 10:30:00 AMPlanned
August 23, 2022 at 10:30:00 AMThe admin server is being backed up ahead of the migration to the new content management system, and will likely become unresponsive during this time.
Please ensure any content changes have been made prior to the start of this maintenance period.
Changes to customer accounts/subscriptions should wait until after the maintenance is complete.
Thank you.