EIDO Systems International - Regression introduced in latest changes – Incident details

Regression introduced in latest changes

Resolved
Under maintenance
Started almost 3 years agoLasted about 3 hours

Affected

Inform

Under maintenance from 8:38 AM to 11:13 AM

Inform Admin

Under maintenance from 8:38 AM to 11:13 AM

Updates
  • Resolved
    Resolved

    The issues have been resolved, and we're running a replication on both customer instances now to deploy the changes to customer-facing servers.

  • Monitoring
    Monitoring

    We identified a couple of issues in last night's rollout which have now been resolved:

    • XML "bunching" where white-space was being truncated
    • Blank survey presented to all customers on login

    We've now completed the hotfix and the admin server is once again functional. Apologies for the inconvenience.

  • Investigating
    Investigating

    We're running an emergency restore after a regression was introduced in last night's upgrade rollout.