EIDO Systems International - Issues with Colorectal document downloads – Incident details

Issues with Colorectal document downloads

Resolved
Degraded performance
Started over 4 years agoLasted 4 days

Affected

Inform

Degraded performance from 10:32 AM to 8:15 AM

London Server

Degraded performance from 10:32 AM to 8:15 AM

Sydney Server

Degraded performance from 10:32 AM to 8:15 AM

Inform Admin

Degraded performance from 10:32 AM to 8:15 AM

Updates
  • Resolved
    Resolved

    Document downloads are now working again.

  • Monitoring
    Monitoring

    We have restored a working backup to the London server and are monitoring.

  • Investigating
    Investigating

    We are currently investigating this incident.