EIDO Systems International - Issues with missing or low usage stats – Incident details

Issues with missing or low usage stats

Resolved
Degraded performance
Started about 2 years agoLasted 4 months

Affected

Inform

Degraded performance from 1:45 PM to 11:53 AM

London Server

Degraded performance from 1:45 PM to 11:53 AM

Sydney Server

Degraded performance from 1:45 PM to 11:53 AM

Updates
  • Resolved
    Resolved

    New analytics platform has been rolled out.

  • Investigating
    Investigating

    This appears to be related to the upcoming Google Analytics migration, and is being investigated as very high priority.