Scheduled restart of admin instance

Completed
Scheduled for November 08, 2023 at 1:00:00 PM – 2:29:35 PM

Affects

Inform
Inform Admin
Updates
  • Completed
    November 08, 2023 at 2:29:35 PM
    Completed
    November 08, 2023 at 2:29:35 PM

    Maintenance has completed successfully.

  • Update
    November 08, 2023 at 1:47:07 PM
    In progress
    November 08, 2023 at 1:47:07 PM

    There are some issues with the recent changes which are not entirely unanticipated. Unfortunately, the maintenance window will need to be extended slightly to repair the database.

    Daily Sydney replication at 3PM is still due to move ahead as normal.

  • In progress
    November 08, 2023 at 1:00:01 PM
    In progress
    November 08, 2023 at 1:00:01 PM

    Maintenance is now in progress

  • Planned
    November 08, 2023 at 1:00:00 PM
    Planned
    November 08, 2023 at 1:00:00 PM

    Following some library-wide updates and vulnerability patching, we are planning on restarting the admin instance at 1PM GMT to ensure the system is fully operational and to clear system caches.

    This should only take a few minutes, however if any troubleshooting is required the maintenance may take longer, but should hopefully take no longer than 1 hour.

    Thanks all for your patience.