EIDO Systems International - Withdraw Consent - PDF documents are not being watermarked – Incident details

Withdraw Consent - PDF documents are not being watermarked

Resolved
Operational
Started 5 months agoLasted 3 days

Affected

Inform Consent Suite

Operational from 10:16 AM to 12:44 PM

Europe

Operational from 10:16 AM to 12:44 PM

Asia Pacific

Operational from 10:16 AM to 12:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    An issue was identified during V6.3 post deployment testing regarding withdrawal of consent. A patient session is marked as withdrawn, however the PDF consent form fails to have a watermark added to indicate consent withdrawn.

    A fix is in progress and a patch is scheduled for release on Tuesday 18th June.