Get updates
Expand group
Previous page
Next page
Educate - Operational
Educate
Inform - Inform Admin is now operational! This update was created by an automated monitoring service.
Inform - Inform Admin cannot be accessed at the moment. This incident was created by an automated monitoring service.
Replication occurred while a long-running task was executing, the system is currently restarting the database.
Maintenance has completed successfully
Maintenance is now in progress
We are planning a maintenance for that time.
Minor change to ensure that the admin server being down does not cause the blank survey issue highlighted in the incident earlier today.
The issues have been resolved, and we're running a replication on both customer instances now to deploy the changes to customer-facing servers.
We identified a couple of issues in last night's rollout which have now been resolved:
We've now completed the hotfix and the admin server is once again functional. Apologies for the inconvenience.
We're running an emergency restore after a regression was introduced in last night's upgrade rollout.
Inform - London Server is now operational! This update was created by an automated monitoring service.
Inform - London Server cannot be accessed at the moment. This incident was created by an automated monitoring service.
We are planning for a scheduled maintenance during that time.
The corrupt acknowledgements file has been replaced and has resolved the issue.
Replication has been reactivated, and we are continuing to investigate why the acknowledgements file continues to cause problems.
We have identified the issue as being caused by a corrupt acknowledgements file.
We're restoring a known-good backup version.
We have rolled back the problematic Australian instance, and have reindexed and run a consistency check on the admin database but this has not resolved the issue.
We're continuing to investigate possible causes for this failure.
We are running a consistency check on the Ireland server which will mean it will be unavailable for around 30-40 mins
We are currently investigating this incident.
A failed replication last night indicates that the indexes may have failed following a reboot of the Ireland server during a long-running job.
We will reindex the system in 5 minutes which may cause requests to hang until complete.
ETA is around 40 mins to 1 hour.
Previous
Nov 2022 to Jan 2023
Next